[ Flutter ]报错 Failed to install the following Android SDK packages,some licences have not been accep

报错如图

Failed to install the following Android SDK packages,some licences have not been accep

在这里插入图片描述

解决

  • 找到大佬的解决方法
    在这里插入图片描述
  • 我原本只安装了Android API 29
  • 在安装Android 8.1之后,重新运行项目
  • flutter 程序运行成功
    在这里插入图片描述

在这里插入图片描述

已标记关键词 清除标记
©️2020 CSDN 皮肤主题: 技术黑板 设计师:CSDN官方博客 返回首页